
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NM water experts: Upcoming legislative session ‘existentially important’ - Source New Mexico</title>
	<meta name="description" content="Projections by leading experts anticipate a 25% reduction in the available water supply due to climate change. " />
	<link rel="canonical" href="https://sourcenm.com/2022/12/08/nm-water-experts-upcoming-legislative-session-existentially-important/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NM water experts: Upcoming legislative session ‘existentially important’ - Source New Mexico" />
	<meta property="og:description" content="Projections by leading experts anticipate a 25% reduction in the available water supply due to climate change. " />
	<meta property="og:url" content="https://sourcenm.com/2022/12/08/nm-water-experts-upcoming-legislative-session-existentially-important/" />
	<meta property="og:site_name" content="Source New Mexico" />
	<meta property="article:publisher" content="https://www.facebook.com/Source-New-Mexico-107509828294534" />
	<meta property="article:published_time" content="2022-12-08T11:29:24+00:00" />
	<meta property="article:modified_time" content="2022-12-08T12:48:44+00:00" />
	<meta property="og:image" content="https://sourcenm.com/wp-content/uploads/2021/09/IMG_3112-scaled.jpeg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@patlohmann" />
	<meta name="twitter:site" content="@source_nm" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Patrick Lohmann" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Source New Mexico &raquo; Feed" href="https://sourcenm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Source New Mexico &raquo; Comments Feed" href="https://sourcenm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Source New Mexico &raquo; NM water experts: Upcoming legislative session ‘existentially important’ Comments Feed" href="https://sourcenm.com/2022/12/08/nm-water-experts-upcoming-legislative-session-existentially-important/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sourcenm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sourcenm.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://sourcenm.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://sourcenm.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://sourcenm.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://sourcenm.com/wp-content/themes/genesis-child/style.css?ver=5.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://sourcenm.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://sourcenm.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css' type='text/css' media='all' integrity="sha384-SZXxX4whJ79/gErwcOYf+zWLeJdY/qpuqC4cAa9rOGUstPomtqpuNWT9wdPEn2fk" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C2B+KlPW+WkR0Ld9loR1x3cXp7asA0iGVodhCoJ4hwrWm/d9qKS59BGisq+2Y0/D" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://sourcenm.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://sourcenm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/sourcenm.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/sourcenm.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://sourcenm.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://sourcenm.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://sourcenm.com/wp-content/themes/genesis-child/js/main.js?ver=5.8.6' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://sourcenm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sourcenm.com/wp-json/wp/v2/posts/7754" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sourcenm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sourcenm.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel='shortlink' href='https://sourcenm.com/?p=7754' />
<link rel="alternate" type="application/json+oembed" href="https://sourcenm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsourcenm.com%2F2022%2F12%2F08%2Fnm-water-experts-upcoming-legislative-session-existentially-important%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sourcenm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsourcenm.com%2F2022%2F12%2F08%2Fnm-water-experts-upcoming-legislative-session-existentially-important%2F&#038;format=xml" />
<link rel="pingback" href="https://sourcenm.com/xmlrpc.php" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-206274014-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-N4FWK7C');</script>
    <link rel="icon" href="https://sourcenm.com/wp-content/uploads/2021/08/cropped-Source-Graphic-SQ-1-Apple-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sourcenm.com/wp-content/uploads/2021/08/cropped-Source-Graphic-SQ-1-Apple-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sourcenm.com/wp-content/uploads/2021/08/cropped-Source-Graphic-SQ-1-Apple-180x180.png" />
<meta name="msapplication-TileImage" content="https://sourcenm.com/wp-content/uploads/2021/08/cropped-Source-Graphic-SQ-1-Apple-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 992px) and (max-width: 1200px){ 
	.homeSpanishCardImg img {
		width:250px;
	}
}		</style>
		</head>
<body class="post-template-default single single-post postid-7754 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4FWK7C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileHeader.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://sourcenm.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sourcenm.com/category/education/">Education</a></li>
<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82"><a href="https://sourcenm.com/category/environment-climate-change/">Environment &amp; Climate Change</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://sourcenm.com/category/police-prison/">Police &amp; Prison</a></li>
<li id="menu-item-4435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://sourcenm.com/category/election-2022/">Election 2022</a></li>
<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://sourcenm.com/category/health/">Health</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://sourcenm.com/category/native-america/">Native America</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://sourcenm.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/source_nm" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/sourcenm" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://sourcenm.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://sourcenm.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82"><a href="https://sourcenm.com/category/environment-climate-change/">Environment &amp; Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://sourcenm.com/category/police-prison/">Police &amp; Prison</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4435"><a href="https://sourcenm.com/category/election-2022/">Election 2022</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://sourcenm.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="https://sourcenm.com/category/native-america/">Native America</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">4:29</h5>
                                <h5 id="dataType" style="display:none;">News Story</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://sourcenm.com/category/environment-climate-change">Environment &amp; Climate Change</a></li><li><a class="singleCategory" href="https://sourcenm.com/category/gov-politics">Gov &amp; Politics</a></li>                                    </ul>
                                    <h1 id="singleHed" class="singleHed">NM water experts: Upcoming legislative session ‘existentially important’</h1>
                                                                    </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://sourcenm.com/author/patricklohmann/" title="Posts by Patrick Lohmann" class="author url fn" rel="author">Patrick Lohmann</a> </span><span class="singleByline">- December 8, 2022 </span><span class="singleByline singleBylineSpacer">4:29 am</span></h6>
                                </div>
                                
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                         <a target="_blank" href="https://twitter.com/intent/tweet?text=NM+water+experts%3A+Upcoming+legislative+session+%E2%80%98existentially+important%E2%80%99&amp;url=https%3A%2F%2Fsourcenm.com%2F2022%2F12%2F08%2Fnm-water-experts-upcoming-legislative-session-existentially-important%2F&amp;via=Source_NM">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://sourcenm.com/2022/12/08/nm-water-experts-upcoming-legislative-session-existentially-important/&amp;title=NM+water+experts%3A+Upcoming+legislative+session+%E2%80%98existentially+important%E2%80%99">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsourcenm.com%2F2022%2F12%2F08%2Fnm-water-experts-upcoming-legislative-session-existentially-important%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#a996dadccbc3cccadd94e7e482dec8ddccdb82ccd1d9ccdbddda8c9ae882fcd9cac6c4c0c7ce82c5cccec0dac5c8ddc0dfcc82daccdadac0c6c7828cec9b8c91998c9091ccd1c0daddccc7ddc0c8c5c5d082c0c4d9c6dbddc8c7dd8cec9b8c91998c90908fc8c4d992cbc6cdd094c1ddddd9da938686dac6dcdbcaccc7c487cac6c4869b999b9b86989b86999186c7c484dec8ddccdb84ccd1d9ccdbddda84dcd9cac6c4c0c7ce84c5cccec0dac5c8ddc0dfcc84daccdadac0c6c784ccd1c0daddccc7ddc0c8c5c5d084c0c4d9c6dbddc8c7dd86">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://sourcenm.com/2022/12/08/nm-water-experts-upcoming-legislative-session-existentially-important/')">
                                            <i class="fas fa-link"></i>   
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                               
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://sourcenm.com/2022/12/08/nm-water-experts-upcoming-legislative-session-existentially-important/"><img width="1024" height="768" src="https://sourcenm.com/wp-content/uploads/2021/09/IMG_3112-1024x768.jpeg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://sourcenm.com/wp-content/uploads/2021/09/IMG_3112-1024x768.jpeg 1024w, https://sourcenm.com/wp-content/uploads/2021/09/IMG_3112-300x225.jpeg 300w, https://sourcenm.com/wp-content/uploads/2021/09/IMG_3112-768x576.jpeg 768w, https://sourcenm.com/wp-content/uploads/2021/09/IMG_3112-1536x1152.jpeg 1536w, https://sourcenm.com/wp-content/uploads/2021/09/IMG_3112-2048x1536.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                      
                                    <p class="singleImageCaption"><i class="fas fa-camera"></i> Where there should be water in the Rio Grande in southern Albuquerque on Sept. 15, 2021. (Photo by Marisa Demarco / Source NM) </p> 
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><span style="font-weight: 400;">A group of local experts says the upcoming legislative session represents a crucial pivot point for the state’s water future. </span></p>
<p><span style="font-weight: 400;">The New Mexico Water Ambassadors, a group convened at the direction of Gov. Michelle Lujan Grisham, has met since June to come up with recommendations to handle the state’s water crisis.</span></p>
<p><span style="font-weight: 400;">Mike Hamman recently left the Interstate Stream Commission to become the State Engineer. He leads the task force that will call on the Legislature to, among other things, boost capacity and authority for the state’s water agencies and also revamp its planning strategy for water resiliency, which the group said is still based in the 1930s. </span></p>
<p><span style="font-weight: 400;">“I think it&#8217;s existentially important that we make these changes,” said Norm Gaume, president of Middle Rio Grande Water Advocates and task force member, testified during a meeting last week. “It will be the governor and the 2023 legislature that we&#8217;re depending on to actually make the pivot.”</span></p>
<p><span style="font-weight: 400;">The Southwestern climate is increasingly arid due to human-caused climate change. Projections by leading experts anticipate a <a target="_blank" href="https://engagenmwater.org/new-mexico-50-year-water-plan">25% reduction</a> in the available water supply due to climate change. </span></p>
<p><span style="font-weight: 400;">Meanwhile, the state is embroiled in a water lawsuit with Texas. Local experts said <a href="https://sourcenm.com/2022/01/20/anticipating-barrage-of-lawsuits-states-top-water-officials-ask-for-more-employees/">last legislative session that lawsuits</a> over water rights will only increase as supply shrinks. </span></p>
<blockquote class="wp-embedded-content" data-secret="iKLWevph7Z"><p><a href="https://sourcenm.com/2022/01/20/anticipating-barrage-of-lawsuits-states-top-water-officials-ask-for-more-employees/">Anticipating barrage of lawsuits, state’s top water officials ask for more employees</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Anticipating barrage of lawsuits, state’s top water officials ask for more employees&#8221; &#8212; Source New Mexico" src="https://sourcenm.com/2022/01/20/anticipating-barrage-of-lawsuits-states-top-water-officials-ask-for-more-employees/embed/#?secret=iKLWevph7Z" data-secret="iKLWevph7Z" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><span style="font-weight: 400;">The group publicly described some of what they hope the New Mexico Legislature will enact to adapt to an increasingly arid climate. The group has yet to release its full list of recommendations. A spokesperson said they should be made public in about two weeks. But Gaume summarized them</span></p>
<p><span style="font-weight: 400;">He said the Office of the State Engineer and Interstate Stream Commission need better technology, more staff and greater reach to monitor and enforce water usage and quality. </span></p>
<p><span style="font-weight: 400;">John D’ Antonio, resigned as State Engineer post in November 2021 due to a lack of staffing, he told the </span><a target="_blank" href="https://www.abqjournal.com/2445533/nms-top-water-official-to-step-down-citing-understaffing.html"><span style="font-weight: 400;">Albuquerque Journal</span></a><span style="font-weight: 400;"> at the time. </span></p>
<p><span style="font-weight: 400;">And Gaume said the office has been desperately understaffed since positions were cut during the Gov. Susana Martinez administration. </span></p>
<p><span style="font-weight: 400;">“The agencies need more staff and they need the resources,” he said. “They can&#8217;t even utilize the existing statutory tools that the legislature has passed over the last several years.”</span></p>
<p><span style="font-weight: 400;">The incoming Legislature will have “copious” infrastructure money, he said, and has allocated money for numerous local water infrastructure projects. But he said rural areas in particular need more technical help in getting the projects done. </span></p>
<blockquote class="wp-embedded-content" data-secret="1ZQUzAM8UN"><p><a href="https://sourcenm.com/briefs/state-needs-to-better-fund-emergency-response-to-drought-fire-and-flood-expert-group-says/">State needs to better fund emergency response to drought, fire and flood, expert group says</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;State needs to better fund emergency response to drought, fire and flood, expert group says&#8221; &#8212; Source New Mexico" src="https://sourcenm.com/briefs/state-needs-to-better-fund-emergency-response-to-drought-fire-and-flood-expert-group-says/embed/#?secret=1ZQUzAM8UN" data-secret="1ZQUzAM8UN" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><span style="font-weight: 400;">“Rural and smaller communities just don&#8217;t have the resources to take complex water projects from an idea through planning and design and into construction,” he said. “So they may have the money but they don&#8217;t have the other resources that&#8217;s needed to put projects on the ground.”</span></p>
<p><span style="font-weight: 400;">Gaume’s comments came during the first of three meetings of the Water Policy and Infrastructure Task Force, a 29-person group of academics, state officials, lawmakers and others. </span></p>
<p><span style="font-weight: 400;">It will present again virtually today at 6:30 p.m. State Engineer Mike Hamman will be the first panelist. Those interested in attending can register </span><a target="_blank" href="https://us02web.zoom.us/meeting/register/tZ0qc-Corj8sGNTffxjA9wmixGHYqFp1r3Kh"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">. </span></p>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-2" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><div class="republication-tracker-tool-close">X</div><div class="cc-policy"><style>#republication-tracker-tool-modal-content .articleContainer textarea {height:80px;}.repubAccordion{font-family: "Barlow Condensed", sans-serif; font-weight: 600; font-size: 21px; letter-spacing: .5px; margin-right: 15px; text-transform: uppercase; color: var(--link_blue) !important; background-image: linear-gradient(180deg ,transparent 65%,#E5E9ED 0); background-size: 0 100%; background-repeat: no-repeat; text-decoration: none; transition: background-size .4s ease;margin-bottom:22px;}.repubAccordion:hover{color: var(--brand_one) !important; background-size: 100% 100%;}.republisherButton{margin-top:22px;}</style></div><div class="articleContainer"><div class="article-info"><h1>NM water experts: Upcoming legislative session ‘existentially important’</h1>
<p class="byline">by Patrick Lohmann, <a href="https://sourcenm.com">Source New Mexico</a> <br />December 8, 2022</p>
</div><textarea><h1>NM water experts: Upcoming legislative session ‘existentially important’</h1>
<p>by Patrick Lohmann, <a href="https://sourcenm.com">Source New Mexico</a> <br />December 8, 2022</p>
 <p>A group of local experts says the upcoming legislative session represents a crucial pivot point for the state’s water future. </p>
<p>The New Mexico Water Ambassadors, a group convened at the direction of Gov. Michelle Lujan Grisham, has met since June to come up with recommendations to handle the state’s water crisis.</p>
<p>Mike Hamman recently left the Interstate Stream Commission to become the State Engineer. He leads the task force that will call on the Legislature to, among other things, boost capacity and authority for the state’s water agencies and also revamp its planning strategy for water resiliency, which the group said is still based in the 1930s. </p>
<p>“I think it&#8217;s existentially important that we make these changes,” said Norm Gaume, president of Middle Rio Grande Water Advocates and task force member, testified during a meeting last week. “It will be the governor and the 2023 legislature that we&#8217;re depending on to actually make the pivot.”</p>
<p>The Southwestern climate is increasingly arid due to human-caused climate change. Projections by leading experts anticipate a <a href="https://engagenmwater.org/new-mexico-50-year-water-plan">25% reduction</a> in the available water supply due to climate change. </p>
<p>Meanwhile, the state is embroiled in a water lawsuit with Texas. Local experts said <a href="https://sourcenm.com/2022/01/20/anticipating-barrage-of-lawsuits-states-top-water-officials-ask-for-more-employees/">last legislative session that lawsuits</a> over water rights will only increase as supply shrinks. </p>
<blockquote><p><a href="https://sourcenm.com/2022/01/20/anticipating-barrage-of-lawsuits-states-top-water-officials-ask-for-more-employees/">Anticipating barrage of lawsuits, state’s top water officials ask for more employees</a></p></blockquote>
<p><iframe title="&#8220;Anticipating barrage of lawsuits, state’s top water officials ask for more employees&#8221; &#8212; Source New Mexico" src="https://sourcenm.com/2022/01/20/anticipating-barrage-of-lawsuits-states-top-water-officials-ask-for-more-employees/embed/#?secret=iKLWevph7Z" width="500" height="282" frameborder="0"></iframe></p>
<p>The group publicly described some of what they hope the New Mexico Legislature will enact to adapt to an increasingly arid climate. The group has yet to release its full list of recommendations. A spokesperson said they should be made public in about two weeks. But Gaume summarized them</p>
<p>He said the Office of the State Engineer and Interstate Stream Commission need better technology, more staff and greater reach to monitor and enforce water usage and quality. </p>
<p>John D’ Antonio, resigned as State Engineer post in November 2021 due to a lack of staffing, he told the <a href="https://www.abqjournal.com/2445533/nms-top-water-official-to-step-down-citing-understaffing.html">Albuquerque Journal</a> at the time. </p>
<p>And Gaume said the office has been desperately understaffed since positions were cut during the Gov. Susana Martinez administration. </p>
<p>“The agencies need more staff and they need the resources,” he said. “They can&#8217;t even utilize the existing statutory tools that the legislature has passed over the last several years.”</p>
<p>The incoming Legislature will have “copious” infrastructure money, he said, and has allocated money for numerous local water infrastructure projects. But he said rural areas in particular need more technical help in getting the projects done. </p>
<blockquote><p><a href="https://sourcenm.com/briefs/state-needs-to-better-fund-emergency-response-to-drought-fire-and-flood-expert-group-says/">State needs to better fund emergency response to drought, fire and flood, expert group says</a></p></blockquote>
<p><iframe title="&#8220;State needs to better fund emergency response to drought, fire and flood, expert group says&#8221; &#8212; Source New Mexico" src="https://sourcenm.com/briefs/state-needs-to-better-fund-emergency-response-to-drought-fire-and-flood-expert-group-says/embed/#?secret=1ZQUzAM8UN" width="500" height="282" frameborder="0"></iframe></p>
<p>“Rural and smaller communities just don&#8217;t have the resources to take complex water projects from an idea through planning and design and into construction,” he said. “So they may have the money but they don&#8217;t have the other resources that&#8217;s needed to put projects on the ground.”</p>
<p>Gaume’s comments came during the first of three meetings of the Water Policy and Infrastructure Task Force, a 29-person group of academics, state officials, lawmakers and others. </p>
<p>It will present again virtually today at 6:30 p.m. State Engineer Mike Hamman will be the first panelist. Those interested in attending can register <a href="https://us02web.zoom.us/meeting/register/tZ0qc-Corj8sGNTffxjA9wmixGHYqFp1r3Kh">here</a>. </p>
<style> figure, .tipContainer, .socContainer, .subscribeShortcodeContainer, .donateContainer {display:none !important;} .youtubeContainer { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; margin-bottom:12px; } .youtubeContainer iframe, .video-container object, .video-container embed { position: absolute; top: 0; left: 0; width: 100% !important; height: 100%; margin: 12px 0px !important; } .newsroomSidebar {width:35%;max-width:35%;padding:10px;border-top:solid 2px black;background-color:#d3d3d3;float:right;margin-left:50px;} .snrsInfoboxSubContainer {padding:10px;border-top:solid 2px black;background-color:#d3d3d3;} .halfwidth {float:right;width:50%;max-width:50%;} .indent2Container {margin-left: 1em;margin-bottom:1em; border-left: solid 1px black;padding-left: 2em;} @media only screen and (max-width: 600px) {.newsroomSidebar {max-width:95%;width:95%;margin-left:4%} .halfwidth {float:none;width:100%;max-width:100%;} }</style>

 <p><a href="https://sourcenm.com">Source New Mexico</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Source New Mexico maintains editorial independence. Contact Editor Marisa Demarco for questions: <a href="mailto:info@sourcenm.com">info@sourcenm.com</a>. Follow Source New Mexico on <a href="https://facebook.com/sourcenm">Facebook</a> and <a href="https://twitter.com/@SourceNM">Twitter</a>.</p></textarea>	<div class="row">
		<div class="col-12 col-md-6 d-flex justify-content-center flex-column align-items-center align-content-center align-content-md-start align-items-md-start">
		<a href="/republishing-guidelines" target="_blank" class="repubAccordion" style="margin-bottom:0px;">View Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right" style="color:var(--brand_two);"></i></span></a>

		</div>
		<div class="col-12 col-md-6 d-flex justify-content-center flex-column align-items-center align-content-center align-content-md-end align-items-md-end mt-4 mt-md-0">
			<style> .republisherButton:hover {color: black;} </style>
		<button class="republisherButton" style="margin-top:0px;background-color:var(--brand_two);" onclick="copyToClipboard('#republication-tracker-tool-modal-content .articleContainer textarea')">Copy to clipboard</button>
	<div id="copyFBText" style="margin-top:10px;"></div>
		</div>
	</div>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="7754" data-pluginsdir="https://sourcenm.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://sourcenm.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                                        </div>
                                    </div>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://sourcenm.com/wp-content/uploads/2021/08/ProfileSquarePatSOURCE-150x150.jpg" width="96" height="96" alt="Patrick Lohmann" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/patricklohmann"><h6>Patrick Lohmann</h6></a><a href="/cdn-cgi/l/email-protection#60100c0f080d010e0e20330f151203052e2d4e030f0d"><i class="fas fa-envelope"></i></a><a href="https://twitter.com/patlohmann"><i class="fab fa-twitter"></i></a></span><div class="authorBoxDescription"><p>Patrick Lohmann has been a reporter since 2007, when he wrote stories for $15 apiece at a now-defunct tabloid in Gallup, his hometown. Since then, he's worked at UNM's Daily Lobo, the Albuquerque Journal and the Syracuse Post-Standard. Along the way, he's won several state and national awards for his reporting, including for an exposé on a cult-like Alcoholics Anonymous group and a feature on an Upstate New York militia member who died of COVID-19. He's thrilled to be back home in New Mexico, where he works to tell stories that resonate and make an impact.</p></div><a class="authorBoxMore" href="https://sourcenm.com/author/patricklohmann">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related     "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://sourcenm.com/2022/11/07/whats-on-your-ballot-in-2022/"     class="crp_link post-6929"><figure><img  src="https://sourcenm.com/wp-content/uploads/2022/10/IMG_2771-300x200.jpg" class="crp_thumb crp_featured" alt="What&#039;s on your ballot in 2022?" title="What&#039;s on your ballot in 2022?" srcset="https://sourcenm.com/wp-content/uploads/2022/10/IMG_2771-300x200.jpg 300w, https://sourcenm.com/wp-content/uploads/2022/10/IMG_2771-1024x683.jpg 1024w, https://sourcenm.com/wp-content/uploads/2022/10/IMG_2771-768x512.jpg 768w, https://sourcenm.com/wp-content/uploads/2022/10/IMG_2771-1536x1024.jpg 1536w, https://sourcenm.com/wp-content/uploads/2022/10/IMG_2771-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">What's on your ballot in 2022?</span></a><span class="crp_author">  by <a href="https://sourcenm.com/author/staff/">Staff Report</a></span> <span class="crp_date"> November 7, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://sourcenm.com/2022/02/28/straddling-the-divide-between-environmental-action-and-energy-revenue/"     class="crp_link post-2996"><figure><img  src="https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-300x200.jpeg" class="crp_thumb crp_featured" alt="Straddling the divide between environmental action and energy revenue" title="Straddling the divide between environmental action and energy revenue" srcset="https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-300x200.jpeg 300w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-1024x683.jpeg 1024w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-768x512.jpeg 768w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-1536x1024.jpeg 1536w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-2048x1366.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-300x200.jpeg 300w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-1024x683.jpeg 1024w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-768x512.jpeg 768w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-1536x1024.jpeg 1536w, https://sourcenm.com/wp-content/uploads/2022/02/AR1I8081-copy-scaled-1-2048x1366.jpeg 2048w" /></figure><span class="crp_title">Straddling the divide between environmental action and&hellip;</span></a><span class="crp_author">  by <a href="https://sourcenm.com/author/isabelkoyama/">Isabel Koyama</a></span> <span class="crp_date"> February 28, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://sourcenm.com/2022/06/29/trumps-fake-electors-heres-the-full-list/"     class="crp_link post-2534"><figure><img  src="https://sourcenm.com/wp-content/uploads/2022/01/GettyImages-1294927821-300x200.jpg" class="crp_thumb crp_featured" alt="Trump’s fake electors: Here’s the full list" title="Trump’s fake electors: Here’s the full list" srcset="https://sourcenm.com/wp-content/uploads/2022/01/GettyImages-1294927821-300x200.jpg 300w, https://sourcenm.com/wp-content/uploads/2022/01/GettyImages-1294927821-768x512.jpg 768w, https://sourcenm.com/wp-content/uploads/2022/01/GettyImages-1294927821.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://sourcenm.com/wp-content/uploads/2022/01/GettyImages-1294927821-300x200.jpg 300w, https://sourcenm.com/wp-content/uploads/2022/01/GettyImages-1294927821-768x512.jpg 768w, https://sourcenm.com/wp-content/uploads/2022/01/GettyImages-1294927821.jpg 1024w" /></figure><span class="crp_title">Trump’s fake electors: Here’s the full list</span></a><span class="crp_author">  by <a href="https://sourcenm.com/author/kiralerner/">Kira Lerner</a></span> <span class="crp_date"> June 29, 2022</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Scrappy independent journalism for you</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://portal.sos.state.nm.us/OVR/WebPages/InstructionsStep1.aspx">Register to vote online</a>
                        <span> | </span>
                        <a target="_blank" href="https://portal.sos.state.nm.us/OVR/WebPages/AbsenteeApplication.aspx">Request an absentee ballot</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.nmlegis.gov/Members/Find_My_Legislator">Hit up your state legislator</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.nmlegis.gov/Legislation/Bill_Finder">Look up a bill</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                    <li><a target="_blank" href="https://portal.sos.state.nm.us/OVR/WebPages/InstructionsStep1.aspx">Register to vote online</a></li>
                                    <li><a target="_blank" href="https://portal.sos.state.nm.us/OVR/WebPages/AbsenteeApplication.aspx">Request an absentee ballot</a></li>
                                    <li><a target="_blank" href="https://www.nmlegis.gov/Members/Find_My_Legislator">Hit up your state legislator</a></li>
                                    <li><a target="_blank" href="https://www.nmlegis.gov/Legislation/Bill_Finder">Look up a bill</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Source New Mexico, 2022</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#2f464149406f5c405a5d4c4a4142014c4042"><i class="fas fa-envelope"></i></a></span>
                    <p> Come to Source NM for fresh reporting, insightful opinion and analysis from around the state. We’re here to serve you. We’re your resource. </p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/deij-policy" style="color:white;line-height:15px;">DEIJ Policy</a> | <a href="/ethics-policy" style="color:white;line-height:15px;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;line-height:15px;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/source_nm">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/sourcenm">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/Tv7k8sPIjSYWXut82PAi2PA">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons licence CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/deij-policy">DEIJ Policy</a> | <a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#771e19111837041802051412191a5914181a">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/source_nm">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/sourcenm">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/Tv7k8sPIjSYWXut82PAi2PA">
                            <i class="fab fa-apple"></i>
                        </a>
        
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Source New Mexico, 2022</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://sourcenm.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://sourcenm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://sourcenm.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://sourcenm.com/wp-includes/js/comment-reply.min.js?ver=5.8.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://sourcenm.com/wp-includes/js/wp-embed.min.js?ver=5.8.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://sourcenm.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008064","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":133,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
